Android sürümü 7.1.1 ve altında telefonu olanlara üzücü haber

Android işletim sistemi ile çalışan eski akıllı telefon ve tabletler, önümüzdeki yıldan itibaren internetteki web sitelerinin yaklaşık 3’te birini açamaz hale gelecek.

Haber, eylül 2021’den itibaren cihazlardaki tarayıcıların ve işletim sistemlerinin Let’s Encrypt’in sunduğu SSL/TLS sertifikası olmadan uyumlu siteler ve servislerle çalışamayacağına dayandırıldı. Bu durum dünya Internet kaynaklarının yaklaşık yüzde 30’unu kapsıyor.

2016’DAN BU YANA GÜNCELLEMEYEN TELEFEONLAR RİSK ALTINDA

AndroidPolice’in haberine göre; Android 7.1.1 ve ondan önceki işletim sistemlerine sahip olan tüm cihazların bu durumdan etkileneceği, diğer bir deyişle 2016’dan bu yana güncellenmeyen akıllı cihazların risk grubunda olacağı ifade edildi.

SORUNU MOZILLA FIREFOX’LA ÇÖZMEK MÜMKÜN

Bu sorunu, akıllı telefona ya da tablete kök sertifikalarını muhafaza etme özelliğine sahip Mozilla Firefox tarayıcısı kurarak çözmek mümkün, ancak söz konusu uygulama ancak Android 5.0 ve üzeri işletim sistemlerine sahip cihazlar tarafından destekleniyor.

Bu yazı yorumlara kapatılmıştır.

Sıradaki haber:

realme 7 tanıtıldı fiyat ve özellikleri

Haberimport.com'e üye olun

Zaten üye misiniz ? Buraya tıklayarak Üye girişi sağlayabilirsiniz.

Haberimport.com'e giriş yapın

Henüz üye değil misiniz ? Buraya tıklayarak Üye olabilirsiniz.